Sri Lankan Groceries in USA
RSS

Blog posts of '2012' 'September'

Security updates

In order to be a PCI complacence website we had to make few security changes to our servers. We are no longer support TSL 2.0 and SSL.3.0 protocols. Most safest protocols are TSL 1.1 and TSL 1.2. You may change your brower to support them. You can change your brower setting to enable them. 

Due to this security change older browser may not work when you press the checkout button, go to Shopping cart or Login those pages where we use HTTPS to render our web pages securely. So please upgrade your browser to latest version or try different brower if you find any issues in your current settings.